View Issue Details

IDProjectCategoryView StatusLast Update
0001128FreeCADBugpublic2013-07-01 09:38
Reporterdeblasio22Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001128: Can not export. No way to select file type.
Descriptiontrying to test

Freecad > PyCAM > LinuxCNN

need to export dxf and STL files
Additional InformationFREE CAD 0.13 running on ubunto 10.04 LTS
TagsNo tags attached.

Activities

deblasio22

2013-05-11 21:46

reporter   ~0003140

If you type the ext in the file name field it creates the correct file "myfile.stl"

wmayer

2013-05-12 11:11

administrator   ~0003141

That's an annoying GNOME thing because it hides all file extensions. This doesn't happen with KDE or under Windows.

wmayer

2013-07-01 09:38

administrator   ~0003307

Fixed!

Issue History

Date Modified Username Field Change
2013-05-10 04:16 deblasio22 New Issue
2013-05-11 21:46 deblasio22 Note Added: 0003140
2013-05-12 11:11 wmayer Note Added: 0003141
2013-07-01 09:38 wmayer Note Added: 0003307
2013-07-01 09:38 wmayer Status new => closed
2013-07-01 09:38 wmayer Resolution open => fixed
2013-07-01 09:38 wmayer Fixed in Version => 0.14