View Issue Details

IDProjectCategoryView StatusLast Update
0001120FreeCADBugpublic2013-05-15 11:55
ReporterpperisinAssigned Towmayer 
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
Product Versiontrunk 
Target VersionFixed in Version0.14 
Summary0001120: Windows installer long standing issues [easy fix]
DescriptionHi,

there are two long standing win installer issues. They are easy to fix - please fix them:

1.)

in LibPack.wxs, from line 62 to 71 replace all occurecnes of string

1_39

with

1_48

so that it works wilt libpack 8.1

2) in BuildInstaller.bat, line 28 works only on german pc, I think, since program files name is specific. replace start of that line with:

"%programfiles%\7-Zip\7z.exe"

note that double quotes are necessary.

Regards
Petar

TagsNo tags attached.

Activities

pperisin

2013-05-05 11:27

reporter   ~0003135

One more thing - probably name to be copied to should also be changed, in CopyRelease.bat.in

wmayer

2013-05-13 11:37

administrator   ~0003147

git show f23a3cf
git show 04401b4

wmayer

2013-05-13 11:38

administrator   ~0003148

Please confirm if everything is OK since I cannot test it.

Issue History

Date Modified Username Field Change
2013-05-04 20:00 pperisin New Issue
2013-05-05 11:27 pperisin Note Added: 0003135
2013-05-13 11:37 wmayer Note Added: 0003147
2013-05-13 11:38 wmayer Note Added: 0003148
2013-05-13 11:38 wmayer Status new => resolved
2013-05-13 11:38 wmayer Fixed in Version => 0.14
2013-05-13 11:38 wmayer Resolution open => fixed
2013-05-13 11:38 wmayer Assigned To => wmayer
2013-05-15 11:55 wmayer Status resolved => closed