View Issue Details

IDProjectCategoryView StatusLast Update
0001114FreeCADPatchpublic2014-01-12 22:37
ReporteroosterkampAssigned Toyorik 
PrioritynormalSeveritytrivialReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.14 
Summary0001114: Teigha File Converter not found, DWG support will be disabled.
DescriptionHi Yorik, I have installed the latest Teigha file converter (http://www.opendesign.com/guestfiles/TeighaFileConverter). pulled the latest git version, compiled it cmake make. But when starting up Freecad the terminal output indicates:"Teigha File Converter not found, DWG support will be disabled"
Opensuse 12.3 64bit.
What Teigha version are you using?
Additional InformationI am able to run Teigha as a stand-alone piece and it works (much better that the previous version)
TagsNo tags attached.

Activities

Jriegel

2014-01-12 17:50

administrator   ~0004053

Can probably closed

yorik

2014-01-12 22:36

administrator   ~0004069

Oops, yes, I had not seen that one... Looks very old, and since then I added a pref setting to manually specify the path to the teigha converter, which should solve things once and for all for all platforms. I'll close this issue, don't hesitate to reopen if needed.

Issue History

Date Modified Username Field Change
2013-04-27 18:43 oosterkamp New Issue
2014-01-12 17:50 Jriegel Assigned To => yorik
2014-01-12 17:50 Jriegel Status new => assigned
2014-01-12 17:50 Jriegel Note Added: 0004053
2014-01-12 22:36 yorik Note Added: 0004069
2014-01-12 22:37 yorik Status assigned => closed
2014-01-12 22:37 yorik Resolution open => fixed
2014-01-12 22:37 yorik Fixed in Version => 0.14