View Issue Details

IDProjectCategoryView StatusLast Update
0001109FreeCADFeaturepublic2013-07-10 09:10
Reporterbigdaveschulz Assigned Towmayer  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001109: Touchpad Navigation issue
DescriptionMulti-touch is becoming much more common on PC laptops. Please consider adding a second binding for scroll-up to zoom in/out or even ctrl-zoom or ctrl move up/down to zoom in addition to the pgup/pgdn binding.
TagsNo tags attached.
FreeCAD Information

Activities

wmayer

2013-07-10 09:09

administrator   ~0003370

CTRL+SHIFT+LMB+Mouse move does zooming. Since this might be too many buttons to be pressed CTLR+SHIFT+Mouse move now does zooming, too. This key combination was previously used to rotate but ALT+Mouse move does also rotate the alternative has changed its meaning.

wmayer

2013-07-10 09:10

administrator   ~0003371

git show f878f63

Issue History

Date Modified Username Field Change
2013-04-27 02:36 bigdaveschulz New Issue
2013-06-29 15:32 wmayer Status new => assigned
2013-06-29 15:32 wmayer Assigned To => wmayer
2013-07-10 09:09 wmayer Note Added: 0003370
2013-07-10 09:10 wmayer Note Added: 0003371
2013-07-10 09:10 wmayer Status assigned => closed
2013-07-10 09:10 wmayer Resolution open => fixed
2013-07-10 09:10 wmayer Fixed in Version => 0.14