FreeCAD: master c7e41c61

Author Committer Branch Timestamp Parent
Jriegel Jriegel master 2014-02-09 18:59:35 master cd69467e
Affected Issues  0001375: FreeCAD does not support of pivy and shiboken in Libpack8.x
Changeset PySide switch for LibPack >= 8.2 default on in the vanilla sourc

This means that you need 8.2 or higher or you have to switch of FREECAD_LIBPACK_USEPYSIDE!
mod - CMakeLists.txt Diff File
mod - cMake/UseLibPack8x.cmake Diff File