View Revisions: Issue #3538

Summary 0003538: MacOSX 10.13 not in the 'About FreeCAD' dialog
Revision 2018-07-14 16:23 by Kunda1
Additional Information What is the minimum version of Qt that is needed for MacOS 10.13 ?
Also, we should probably backport this to 0.17
Forum thread: https://forum.freecadweb.org/viewtopic.php?f=3&t=29743&p=244384#p244384
Revision 2018-07-14 12:09 by Kunda1
Additional Information What is the minimum version of Qt that is needed for MacOS 10.13 ?
Also, we should probably backport this to 0.17
Revision 2018-07-14 12:05 by Kunda1
Additional Information What is the minimum version of Qt that is needed for MacOS 10.13 ?