View Issue Details

IDProjectCategoryView StatusLast Update
0002650SketcherBugpublic2017-03-20 22:03
ReporterilAssigned To 
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionunable to reproduce 
PlatformOSWindows 7 CorporateOS Version
Product Version0.16 
Target VersionFixed in Version 
Summary0002650: Lines random scale
DescriptionDuring creation of a sketch, I draw several lines. Then I make copying or addition of the line to flowing, both new and old lines move. Then I press CTRL+Z and they come back to places.
Tagsundo

Relationships

related to 0002710 new Freecad doesn't show sketch elements added when overconstrained 

Activities

2016-07-29 06:23ilNew Issue
2016-07-29 06:23ilFile Added: freecad1.png

Kunda1

2017-01-27 03:15

manager   ~0008014

@il please do the following:
1) Paste the contents of Help > About FreeCAD > Copy to clipboard
2) Print a precise step-by-step on how to recreate bug
3) Upload a test document for the devs to test
2017-01-27 03:15Kunda1Statusnew => feedback
2017-02-14 20:45Kunda1File Added: freecad1.jpg
2017-02-14 20:45Kunda1File Added: freecad2.jpg
2017-02-14 20:46Kunda1File Added: freecad3.jpg
2017-02-14 20:46Kunda1File Deleted: freecad1.png
2017-02-14 20:46Kunda1Tag Attached: undo

Kunda1

2017-02-14 20:45

manager  

freecad1.jpg (151,990 bytes)
freecad1.jpg (151,990 bytes)

Kunda1

2017-02-14 20:45

manager  

freecad2.jpg (191,975 bytes)
freecad2.jpg (191,975 bytes)

Kunda1

2017-02-14 20:46

manager  

freecad3.jpg (121,166 bytes)
freecad3.jpg (121,166 bytes)

Kunda1

2017-02-14 20:47

manager   ~0008295

@il please respond
2017-03-20 22:00Kunda1Relationship addedrelated to 0002710

Kunda1

2017-03-20 22:03

manager   ~0008670

No response from OP. I've linked this to the other Sketcher 'undo' ticket 0002710 JIC there is a connection. Resolving.
2017-03-20 22:03Kunda1Statusfeedback => resolved
2017-03-20 22:03Kunda1Resolutionopen => unable to reproduce

Issue History

Date Modified Username Field Change
2016-07-29 06:23 il New Issue
2016-07-29 06:23 il File Added: freecad1.png
2017-01-27 03:15 Kunda1 Note Added: 0008014
2017-01-27 03:15 Kunda1 Status new => feedback
2017-02-14 20:45 Kunda1 File Added: freecad1.jpg
2017-02-14 20:45 Kunda1 File Added: freecad2.jpg
2017-02-14 20:46 Kunda1 File Added: freecad3.jpg
2017-02-14 20:46 Kunda1 File Deleted: freecad1.png
2017-02-14 20:46 Kunda1 Tag Attached: undo
2017-02-14 20:47 Kunda1 Note Added: 0008295
2017-03-20 22:00 Kunda1 Relationship added related to 0002710
2017-03-20 22:03 Kunda1 Status feedback => resolved
2017-03-20 22:03 Kunda1 Resolution open => unable to reproduce
2017-03-20 22:03 Kunda1 Note Added: 0008670